] ]

 
] ] ]
]
Welcome Guest ]
]
] ]

] ] ]
]
Site Navigation ]
]
] ]

] ] ]
]
Top 10 Recent Posts ]
View Last Post Viking Yachts Links
Last Post By: Viking44
Forum: Viking Yacht

Posted: April 17 2014 at: 06:32

View Last Post Amerosport 320
Last Post By: Jerry737
Forum: Chris Craft

Posted: April 13 2014 at: 16:00

View Last Post Murray Chris Craft Constellations
Pages 1 2 3 4 ... 149 » 150
Last Post By: David Ross
Forum: Chris Craft

Posted: March 14 2014 at: 17:23

View Last Post Any Uniflite Owners near Berkeley CA???
Last Post By: concordian
Forum: Uniflite

Posted: March 08 2014 at: 02:27

View Last Post Inverter
Last Post By: eshover
Forum: Chris Craft

Posted: February 03 2014 at: 11:32

View Last Post 1963 Constellation 42
Last Post By: eshover
Forum: Chris Craft

Posted: February 03 2014 at: 11:19

View Last Post 2000 Gulfstream 232
Last Post By: DanDDan
Forum: Grady-White

Posted: January 30 2014 at: 11:01

View Last Post Catalina Owners
Pages 1 2 3 4 ... 191 » 192
Last Post By: Happy Hour III
Forum: Chris Craft

Posted: January 18 2014 at: 20:11

View Last Post 50 amp question
Last Post By: Pats2nd Connie
Forum: Chris Craft

Posted: January 13 2014 at: 17:57

View Last Post Leaving boat
Last Post By: Pats2nd Connie
Forum: Chris Craft

Posted: January 13 2014 at: 08:17

]
] ]
   
Wellcraft
 BoatUS Boat Groups/Manufacturer Forums>>Wellcraft
Subject Topic: Wellcraft Maerinique 2600 and Excel 26SE Post ReplyPost New Topic
 
] ] ]
]
Author
Message Prev Topic | Next Topic 
siffrin
"Seaman Recruit"




Joined: March 16 2010
Posts: 7
Posted: March 16 2010 at 18:29 | IP Logged Quote siffrin

I  have seen a problem on both a 1999 Matinique 2600 and an 1997 Excel 26SE.

In both cases the wood encapulated barrier between the engine and the fuel tank was cracked. In the Martinique the surveyor felt that while he believed the boat had not sunk he did fell the engine compartment had taken on a fair amount of water and caused that barrier to split and then rot. in the Excel and barrier was split but a quick knife test did not show any softness.

Has anyone else seen this problem and any solution short of pullling the engine etc.

Back to Top Printable version View siffrin's Profile Search for other posts by siffrin
 
]
] ]
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic

] ] ]
]
  ]
Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum
]
] ]

] ] ]
]
©2014, Boat Owners Association of The United States. All Rights Reserved.
This page was generated in 1.0000 seconds.
]
] ]