] ]

 
] ] ]
]
Welcome Guest ]
]
] ]

] ] ]
]
Site Navigation ]
]
] ]

] ] ]
]
Top 10 Recent Posts ]
View Last Post Bridge electrical problem
Last Post By: Summer Kamp
Forum: Carver

Posted: June 15 2015 at: 19:19

View Last Post Dead Forum?
Last Post By: BudMan53
Forum: CraigCat

Posted: May 30 2015 at: 18:51

View Last Post Transducer location
Last Post By: BudMan53
Forum: CraigCat

Posted: May 23 2015 at: 18:48

View Last Post New (used) CraigCat owner!
Last Post By: BudMan53
Forum: CraigCat

Posted: May 17 2015 at: 19:06

View Last Post Rosborough Ltd Links
Last Post By: ironsurgeon
Forum: Rosborough

Posted: March 31 2015 at: 16:34

View Last Post Yamaha Links
Last Post By: Ricky242
Forum: Yamaha

Posted: February 21 2015 at: 13:13

View Last Post AMEROSPORT OWNERS
Last Post By: jim paluszynski
Forum: Chris Craft

Posted: February 21 2015 at: 09:12

View Last Post Sportcraft Links
Last Post By: jdabbott58
Forum: Sportcraft

Posted: January 21 2015 at: 09:40

View Last Post Murray Chris Craft Constellations
Pages 1 2 3 4 ... 149 » 150
Last Post By: Capt Jim
Forum: Chris Craft

Posted: August 29 2014 at: 11:06

View Last Post 1991 Four Winns 365
Last Post By: Blue Moon 138
Forum: Four Winns

Posted: July 16 2014 at: 17:35

]
] ]
   
Chris Craft
 BoatUS Boat Groups/Manufacturer Forums>>Chris Craft
Subject Topic: How adjust Onan 6.5 genset idle/running ? Post ReplyPost New Topic
 
] ] ]
]
Author
Message Prev Topic | Next Topic 
PanchoCC
"Seaman Recruit"




Joined: August 18 2008
Posts: 15
Posted: May 19 2009 at 22:00 | IP Logged Quote PanchoCC

How adjust Onan 6.5 genset idle/running ?

Genset seems to not be running at high enough RPM's. Seems to idle fast enough, but not certain. Issue is that it does not run fast enough when I turn the air conditioner on, because volt gauge on switch panel says 100 volts, and unit should get at least 110V. When I switch on air, I can hear the genset labor/react but it doesn't seem to run fast enough to put out the necessary juice.

Some guy told me, "Your not supposed to adjust it. It was set at the factory". Yeah right, it was set at the factory 25 years ago.

Any help, other than "It was set at the factory", would be much appreciated.

Thanks

PS.
Boat: 1985 Chris Craft Commander 337, 2x454
Genset: Onan 6.5 (McGraw Edison) Model #: 6.5 MCCK 3CR / H
A/C: Marine Air, I think 11G btu.

__________________
Chriscraft 337 Commander (1985), twin 454 Mercs w/quadrajets, IB drives, Onan 6.5 Genset.
Back to Top Printable version View PanchoCC's Profile Search for other posts by PanchoCC
 
]
] ]
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic

] ] ]
]
  ]
Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum
]
] ]

] ] ]
]
©2015, Boat Owners Association of The United States. All Rights Reserved.
This page was generated in 0.9375 seconds.
]
] ]