] ]

 
] ] ]
]
Welcome Guest ]
]
] ]

] ] ]
]
Site Navigation ]
]
] ]

] ] ]
]
Top 10 Recent Posts ]
View Last Post fuel gauge
Last Post By: Bunka
Forum: Mainship

Posted: August 25 2015 at: 00:12

View Last Post Mainship pilot 30
Last Post By: Bunka
Forum: Mainship

Posted: August 17 2015 at: 06:52

View Last Post Rosborough Ltd Links
Last Post By: Trawler
Forum: Rosborough

Posted: July 31 2015 at: 11:56

View Last Post Bridge electrical problem
Last Post By: Summer Kamp
Forum: Carver

Posted: June 15 2015 at: 19:19

View Last Post Dead Forum?
Last Post By: BudMan53
Forum: CraigCat

Posted: May 30 2015 at: 18:51

View Last Post Transducer location
Last Post By: BudMan53
Forum: CraigCat

Posted: May 23 2015 at: 18:48

View Last Post New (used) CraigCat owner!
Last Post By: BudMan53
Forum: CraigCat

Posted: May 17 2015 at: 19:06

View Last Post Yamaha Links
Last Post By: Ricky242
Forum: Yamaha

Posted: February 21 2015 at: 13:13

View Last Post AMEROSPORT OWNERS
Last Post By: jim paluszynski
Forum: Chris Craft

Posted: February 21 2015 at: 09:12

View Last Post Sportcraft Links
Last Post By: jdabbott58
Forum: Sportcraft

Posted: January 21 2015 at: 09:40

]
] ]
   
Bayliner
 BoatUS Boat Groups/Manufacturer Forums>>Bayliner
Subject Topic: bayliner deck boat 197 a lemon? Post ReplyPost New Topic
 
] ] ]
]
Author
Message Prev Topic | Next Topic 
sporty
"Seaman Recruit"




Joined: August 16 2008
Posts: 1
Posted: August 16 2008 at 11:45 | IP Logged Quote sporty

Anyone else having similar problems? We picked up boat in spring of 2007. All during that year, randomly would click and not engage starter, but eventually would start. 2008 season, randomly will not start one weekend, then start the next. Had battery checked (good), replaced starter, started that day but now is back to clicking without starter turning over. I know of one other 197 owner that is having the same problem as mine from 2007. I am looking into returning boat using the Maine Lemon law.

Anyone know what the problem is and have a solution? Anyone experiencing same problem with same boat? I like the boat, but am going crazy with a problem we can't find a solution for.

thanks for your help




Edited by sporty on August 16 2008 at 11:47
Back to Top Printable version View sporty's Profile Search for other posts by sporty
 
bowrider1
"Seaman Recruit"




Joined: September 15 2006
Posts: 2
Posted: August 16 2008 at 14:13 | IP Logged Quote bowrider1

check all your grounds for looseness and corrosion

check all your connections



__________________
1985 bayliner
capri 2150
bowrider
Back to Top Printable version View bowrider1's Profile Search for other posts by bowrider1
 
]
] ]
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic

] ] ]
]
  ]
Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum
]
] ]

] ] ]
]
©2015, Boat Owners Association of The United States. All Rights Reserved.
This page was generated in 1.1094 seconds.
]
] ]