] ]

 
] ] ]
]
Welcome Guest ]
]
] ]

] ] ]
]
Site Navigation ]
]
] ]

] ] ]
]
Top 10 Recent Posts ]
View Last Post Murray Chris Craft Constellations
Pages 1 2 3 4 ... 149 » 150
Last Post By: Capt Jim
Forum: Chris Craft

Posted: August 29 2014 at: 11:06

View Last Post 1991 Four Winns 365
Last Post By: Blue Moon 138
Forum: Four Winns

Posted: July 16 2014 at: 17:35

View Last Post Seat Cushions
Last Post By: Michael Acord
Forum: Sea Fox

Posted: June 06 2014 at: 16:02

View Last Post Sail cleanin’ and hull patchin’
Last Post By: dad21dawg
Forum: Hunter

Posted: May 29 2014 at: 16:01

View Last Post 1983 25’ Chris Craft Catalina
Last Post By: fred6963
Forum: Chris Craft

Posted: May 27 2014 at: 14:26

View Last Post 1963 Constellation 42
Last Post By: spellbound
Forum: Chris Craft

Posted: May 06 2014 at: 08:31

View Last Post Viking Yachts Links
Last Post By: Viking44
Forum: Viking Yacht

Posted: April 17 2014 at: 06:32

View Last Post Amerosport 320
Last Post By: Jerry737
Forum: Chris Craft

Posted: April 13 2014 at: 16:00

View Last Post Any Uniflite Owners near Berkeley CA???
Last Post By: concordian
Forum: Uniflite

Posted: March 08 2014 at: 02:27

View Last Post Inverter
Last Post By: eshover
Forum: Chris Craft

Posted: February 03 2014 at: 11:32

]
] ]
   
Doral
 BoatUS Boat Groups/Manufacturer Forums>>Doral
Subject Topic: Guages acting up Post ReplyPost New Topic
 
] ] ]
]
Author
Message Prev Topic | Next Topic 
dlrnzo
"Seaman Recruit"




Joined: November 21 2006
Posts: 8
Posted: May 19 2008 at 13:59 | IP Logged Quote dlrnzo

Hello all.

'99 250SE.  Just launched forthe '08 season and having a bit of a challeng troubel shooting a cpuple of faulty guages.  I tracked down the fuel guage toa bad ground connection at teh tank.  Cleaned it off at teh sender and works fine.  I am having some trouble tracking down the source of a non-working volt guage.  Any ideas where to start?  Also, I had lost power on my engine while 15 minutes underway - just cut out on me.  Accessories worked but no main engin power at all - dead. Sat there adrift for about 5 minutes and she fired. proceeded another 30 minutes with no incident.  Any thoughts?  Thanks in advance.

Back to Top Printable version View dlrnzo's Profile Search for other posts by dlrnzo
 
Doral Dude
"Seaman"




Joined: October 02 2005
Posts: 33
Posted: May 31 2008 at 21:09 | IP Logged Quote Doral Dude

Hello,

Have 2005 Monticello (same boat as yours) and also experiencing problems with fuel gauge. Exactly where was the bad ground? Had the sending unit out of the tank the other day and noticed a crack in the float. Wiring was intact (shrink wrapped) as best I could determine. Still doesn't work. Fuel gauge goes all the way past F with a click regardless of how much fuel is in tank. Was that your problem, too?

Back to Top Printable version View Doral Dude's Profile Search for other posts by Doral Dude
 
TheoMD
"Seaman Recruit"




Joined: October 15 2004
Posts: 23
Posted: June 01 2008 at 07:06 | IP Logged Quote TheoMD

With regard to gauge troubleshooting this link may be of some help.

http://ww2.tflx.com/tech.html

Also had trouble with my voltmeter last season at commissioning and before I took dash apart I gave it a solid tap with my hand and it has been working fine since.  Not an elegant solution but it worked.  I have since taken dash apart to troubleshoot a temp gauge and the above guide was helpful



Edited by Sonja Lowe on September 23 2013 at 16:18
Back to Top Printable version View TheoMD's Profile Search for other posts by TheoMD
 
rich_nj
"Seaman Recruit"




Joined: October 06 2007
Posts: 10
Posted: June 18 2008 at 18:15 | IP Logged Quote rich_nj

Doral Dude,

I have a 2005 Monticello and had the same problem you are when the boat was delivered to me new. My dealer replaced the sender and all has been fine since.

Rich



__________________
rich_nj
Back to Top Printable version View rich_nj's Profile Search for other posts by rich_nj
 
premiums
"Seaman Recruit"




Joined: June 20 2008
Posts: 1
Posted: July 02 2008 at 21:48 | IP Logged Quote premiums

Hello, Having purchased a 2000 Doral 360se, without any manuals, can someone tell me, after deoderizing the water tank and running the faucets, the grey water tank in the head now reads 3/4 full. I just sold my Rinker 270, and the water just ran out the side. There must be a used water tank in this boat.

Is there a switch on this 360se, where I can just dispurse this used water in the lake ?        Or do I need to go to the pump out everytime this gets full???

Thanks,

Eric

New York

 

 

 



__________________
Eric Danes
Back to Top Printable version View premiums's Profile Search for other posts by premiums
 
]
] ]
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic

] ] ]
]
  ]
Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum
]
] ]

] ] ]
]
©2014, Boat Owners Association of The United States. All Rights Reserved.
This page was generated in 0.9063 seconds.
]
] ]