] ]

 
] ] ]
]
Welcome Guest ]
]
] ]

] ] ]
]
Site Navigation ]
]
] ]

] ] ]
]
Top 10 Recent Posts ]
View Last Post Murray Chris Craft Constellations
Pages 1 2 3 4 ... 149 » 150
Last Post By: Capt Jim
Forum: Chris Craft

Posted: August 29 2014 at: 11:06

View Last Post 1991 Four Winns 365
Last Post By: Blue Moon 138
Forum: Four Winns

Posted: July 16 2014 at: 17:35

View Last Post Seat Cushions
Last Post By: Michael Acord
Forum: Sea Fox

Posted: June 06 2014 at: 16:02

View Last Post Sail cleanin’ and hull patchin’
Last Post By: dad21dawg
Forum: Hunter

Posted: May 29 2014 at: 16:01

View Last Post 1983 25’ Chris Craft Catalina
Last Post By: fred6963
Forum: Chris Craft

Posted: May 27 2014 at: 14:26

View Last Post 1963 Constellation 42
Last Post By: spellbound
Forum: Chris Craft

Posted: May 06 2014 at: 08:31

View Last Post Viking Yachts Links
Last Post By: Viking44
Forum: Viking Yacht

Posted: April 17 2014 at: 06:32

View Last Post Amerosport 320
Last Post By: Jerry737
Forum: Chris Craft

Posted: April 13 2014 at: 16:00

View Last Post Any Uniflite Owners near Berkeley CA???
Last Post By: concordian
Forum: Uniflite

Posted: March 08 2014 at: 02:27

View Last Post Inverter
Last Post By: eshover
Forum: Chris Craft

Posted: February 03 2014 at: 11:32

]
] ]
   
Reinell
 BoatUS Boat Groups/Manufacturer Forums>>Reinell
Subject Topic: Engine Starting Issues Post ReplyPost New Topic
 
] ] ]
]
Author
Message Prev Topic | Next Topic 
hmanso
"Seaman Recruit"




Joined: April 15 2008
Posts: 3
Posted: May 06 2008 at 13:40 | IP Logged Quote hmanso

Hello all. i own a 1978 Reinell 1978 with a 140hp 4cyl mercury mercruiser engine. i have trouble starting it. the boat has power everywhere but the engine. it does not do anything at all. does anyone have any advise?
Back to Top Printable version View hmanso's Profile Search for other posts by hmanso
 
captbillc
"Seaman Recruit"




Joined: May 06 2008
Posts: 1
Posted: May 06 2008 at 21:32 | IP Logged Quote captbillc

   from your question it seems the starter does not crank the engine at all. starter solenoids have a smaller wire connection which energizes the solenoid coil to activate the starter motor. when you turn the key to start you should have 12V at this terminal. if you do not, the trouble is in the key switch or wire. if this is the case you can start the engine by using a jumper wire from this terminal to the battery cable on the starter for an emergency start. if this will not work and you have 12V at the battery cable the solenoid or the starter is bad.       captain bill  captbillc@gmail.com       (retired diesel mechanic)
Back to Top Printable version View captbillc's Profile Search for other posts by captbillc
 
hmanso
"Seaman Recruit"




Joined: April 15 2008
Posts: 3
Posted: May 07 2008 at 07:45 | IP Logged Quote hmanso

Captain Bill, thank you for the response. I will try the pointers you gave me i will let you know what happens.
Back to Top Printable version View hmanso's Profile Search for other posts by hmanso
 
hmanso
"Seaman Recruit"




Joined: April 15 2008
Posts: 3
Posted: May 08 2008 at 23:25 | IP Logged Quote hmanso

captain bill, i did the jumper test and the starter did crank the engine. i did a test on the yellow red wire to test for the swicth but there was no power from there.
Back to Top Printable version View hmanso's Profile Search for other posts by hmanso
 
]
] ]
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic

] ] ]
]
  ]
Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum
]
] ]

] ] ]
]
©2014, Boat Owners Association of The United States. All Rights Reserved.
This page was generated in 0.9850 seconds.
]
] ]