] ]

 
] ] ]
]
Welcome Guest ]
]
] ]

] ] ]
]
Site Navigation ]
]
] ]

] ] ]
]
Top 10 Recent Posts ]
View Last Post 1991 Four Winns 365
Last Post By: Blue Moon 138
Forum: Four Winns

Posted: July 16 2014 at: 17:35

View Last Post Murray Chris Craft Constellations
Pages 1 2 3 4 ... 149 » 150
Last Post By: Capt.Wayne
Forum: Chris Craft

Posted: June 27 2014 at: 16:27

View Last Post Seat Cushions
Last Post By: Michael Acord
Forum: Sea Fox

Posted: June 06 2014 at: 16:02

View Last Post Sail cleanin’ and hull patchin’
Last Post By: dad21dawg
Forum: Hunter

Posted: May 29 2014 at: 16:01

View Last Post 1983 25’ Chris Craft Catalina
Last Post By: fred6963
Forum: Chris Craft

Posted: May 27 2014 at: 14:26

View Last Post 1963 Constellation 42
Last Post By: spellbound
Forum: Chris Craft

Posted: May 06 2014 at: 08:31

View Last Post Viking Yachts Links
Last Post By: Viking44
Forum: Viking Yacht

Posted: April 17 2014 at: 06:32

View Last Post Amerosport 320
Last Post By: Jerry737
Forum: Chris Craft

Posted: April 13 2014 at: 16:00

View Last Post Any Uniflite Owners near Berkeley CA???
Last Post By: concordian
Forum: Uniflite

Posted: March 08 2014 at: 02:27

View Last Post Inverter
Last Post By: eshover
Forum: Chris Craft

Posted: February 03 2014 at: 11:32

]
] ]
   
Pursuit
 BoatUS Boat Groups/Manufacturer Forums>>Pursuit
Subject Topic: Etec Otriggers on Pursuit Boats Post ReplyPost New Topic
 
] ] ]
]
Author
Message Prev Topic | Next Topic 
MrPat
"Seaman Recruit"




Joined: February 22 2004
Posts: 32
Posted: October 06 2007 at 06:13 | IP Logged Quote MrPat

 

I don't troll much, but when I did I discovered a problem with the hard top mounted outriggers. I put the poles in so we could troll between bottom spots last spring. We trolled a bit and then stopped to bottom fish. While we were drifting the poles squeaked as they swayed laterally. Fresh water stopped the squeaking for a while. When I climbed up to apply the water to the upper elbow of the pole holder, I noticed that the arm would move latterly about a quarter of an inch. When it moved it squeaked.

I took the poles out and did not use them again. As I said, I don't troll much. I had the dealer look at them when I had the boat in for service. They said that they tightened everything, but there was still some movement. Maybe that's just the way those are, was what the dealer said.

I decided that I'd get t the bottom of this now since I might troll once ore twice this fall. I set an email to Etec. That address bounced, so I call their office. Their out rigger guru was out of town, but he'd call me back. I'm happy to report that he did call me back and walked me through the easiest fix I have ever done.

See the handle that I have strapped down in the picture. I just had to remove it to reveal two screws that fix the handle assembly to the arm. These screws were very lose. I tightened them and put the handle back on. Voila, no more movement. Talking the manufacturer pays off.



Edited by MrPat on October 06 2007 at 06:16


__________________


2005 3070 w/yamaha F250s
Back to Top Printable version View MrPat's Profile Search for other posts by MrPat
 
]
] ]
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic

] ] ]
]
  ]
Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum
]
] ]

] ] ]
]
©2014, Boat Owners Association of The United States. All Rights Reserved.
This page was generated in 0.9219 seconds.
]
] ]