] ]

 
] ] ]
]
Welcome Guest ]
]
] ]

] ] ]
]
Site Navigation ]
]
] ]

] ] ]
]
Top 10 Recent Posts ]
View Last Post Murray Chris Craft Constellations
Pages 1 2 3 4 ... 149 » 150
Last Post By: Capt Jim
Forum: Chris Craft

Posted: August 29 2014 at: 11:06

View Last Post 1991 Four Winns 365
Last Post By: Blue Moon 138
Forum: Four Winns

Posted: July 16 2014 at: 17:35

View Last Post Seat Cushions
Last Post By: Michael Acord
Forum: Sea Fox

Posted: June 06 2014 at: 16:02

View Last Post Sail cleanin’ and hull patchin’
Last Post By: dad21dawg
Forum: Hunter

Posted: May 29 2014 at: 16:01

View Last Post 1983 25’ Chris Craft Catalina
Last Post By: fred6963
Forum: Chris Craft

Posted: May 27 2014 at: 14:26

View Last Post 1963 Constellation 42
Last Post By: spellbound
Forum: Chris Craft

Posted: May 06 2014 at: 08:31

View Last Post Viking Yachts Links
Last Post By: Viking44
Forum: Viking Yacht

Posted: April 17 2014 at: 06:32

View Last Post Amerosport 320
Last Post By: Jerry737
Forum: Chris Craft

Posted: April 13 2014 at: 16:00

View Last Post Any Uniflite Owners near Berkeley CA???
Last Post By: concordian
Forum: Uniflite

Posted: March 08 2014 at: 02:27

View Last Post Inverter
Last Post By: eshover
Forum: Chris Craft

Posted: February 03 2014 at: 11:32

]
] ]
   
Pro-Line
 BoatUS Boat Groups/Manufacturer Forums>>Pro-Line
Subject Topic: Likely fuel issues nightmare Post ReplyPost New Topic
 
] ] ]
]
Author
Message Prev Topic | Next Topic 
skybar
"Seaman Recruit"




Joined: September 14 2006
Posts: 1
Posted: September 15 2006 at 13:38 | IP Logged Quote skybar

Hi all,

Thought I would share this story. I live in the Northeast and have a Lund 20 Alaskan ss with a Mercury 90 4-stroke o/b. I bought it new in 2002 and never had a single problem. This year I started off the season like all the rest. I had a little less than half a tank of fuel (stabilized) left from last year, like always.  I filed the tank from the road, like always, and launched. Within 3 uses I began to have problems, beginning with kicking and spitting and ending with the total loss of one cylinder, having to drop anchor and swim a line back to the dock on a busy day. Anyway, I brought it to my usual dealer for the first of 4 times. Long story short... The carbuerator was rebuilt around 11 times, the fuel lines checked, the fuel filters changed 5 times (no water) and a total engine diagnostic 4 times. Each time, the number 2 cylinder would not run. Finally, after losing more than a month of the short season and after relaunching several times resulting in the same nightmare, Mercury was contacted. When I called they were less than polite with me. When my dealer called they were told to drop the carbuerator in a solution from NAPA Auto parts for several hours, shake it and soak for the rest of the day. Once the carbuerator was re-installed, the boat ran very well, but still has rough start-ups.  Mercury claims it is NOT the fuel. The jets for the carbuerator are quite small on the 90 and 75 HSP carbuerated 4-strokes made during that time frame. We did not hear about the fuel issuee until we had already MIXED the two types, prior to launching. The dealer was as stumped as we were and worked hard to solve the issues. I still think there are issues and we will have more problems. Hope no one else goes (went) through this silliness.

Harry

Back to Top Printable version View skybar's Profile Search for other posts by skybar
 
]
] ]
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic

] ] ]
]
  ]
Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum
]
] ]

] ] ]
]
©2014, Boat Owners Association of The United States. All Rights Reserved.
This page was generated in 1.0000 seconds.
]
] ]